1

Sujet : Je teste K_editor

Par défaut, Gmail est configuré pour alerter le titulaire sur le mail principal [s]et[/s] les emails de références en cas d'intrusion. Or
l'intrusion, pour Gmail, c'est quand on change d'IP ou d'appareil pour
la connexion.

Donc Il faudrait éviter qu'à [size=4]chaque[/size] fois

  1. qu'une personne

  2. différente se connecte,

  3. toute la chaîne des alertes se mette en branle.

[spoiler]Pour supprimer ces alertes, c'est sur le webmail, en bas à droite de la boîte de réception[/spoiler]

WWW

2

Re : Je teste K_editor

On surfe sur internet un peu au hasard, au gré du vent et de nos doigts malhabiles : on entre une adresse web
approximative et nos navigateurs perfectionnés décryptent nos
gribouillis et nous conduisent là où il faut. Les hébergeurs de leur
côté disposent d'adresses alternatives qui redirigent toutes vers le
vrai site. C'est si pratique que l'on a perdu l'habitude de la précision
et que les erreurs d'adressage sont peu visibles puisqu'elles sont
corrigées en aval.

[spoiler]Ces erreurs, on les perpétue en conservant les
adresses erronées dans les favoris, les annuaires, le cache du
navigateur. Et les cookies. Mais ce comportement amateur, sans
contrainte et sans exigence de précision a-t-il des conséquences sur la
qualité de la navigation ?[/spoiler]

WWW

3

Re : Je teste K_editor

J'ai testé un K_editor, il avait marché mais depuis que j'ai re-installé mon forum je ne parviens pas à le voir même après l'ajout, comment ça se fait ?

4

Re : Je teste K_editor

Manquerait peut-être le fichier de langue en Français. Ou alors tu n'as pas remis aussi l'extension Pun jQuery 1.1.7 dont K-editor est dépendant.

WWW

5

Re : Je teste K_editor

ah c'est le fichier français qu'il manque tu as raisons

6

Re : Je teste K_editor

J'ai beau mettre à chaque fois rien ne s'affiche, dès que j'installe ou je désactive ou autre ça me 
"
Pardon! La page n'a pas pu être chargée.C'est probablement une erreur temporaire. Il suffit de rafraîchir la page et de réessayer. Si le problème persiste, vérifiez en 5-10 minutes.
"

7

Re : Je teste K_editor

Je ne comprends pas, je viens de l’installer sur un forum qui ne l'avait pas encore, sans aucun problème.
Peut-être as-tu mal positionné tes extensions dans l'arborescence, par ftp ?
Voilà ce que j'ai sur mon site pour K-editor :


http://katryne.legtux.org/agora/uploads/images/2017/08/21/arborescence.jpg

Quelle est la version de ton PunBB ?
Quelle version du php de ton hébergement ?
As-tu installé l'extension Punjquery, dont K-editor est dépendant ?

WWW

8

Re : Je teste K_editor

C'est ma bd qui faisait de la merde fallait que je re-installe tout

9

Re : Je teste K_editor

J'installe mes PunBB avec sqlite3, plutôt que Mysql : j'ai l'impression de mieux maîtriser.

J'ai essayé d'ajouter des boutons de fonction à K-Editor : choix de police, insertion de tableau, exposant ...
Bon, ...  j'arrive à afficher les boutons dans la barre d'outils, mais il faut ensuite définir leur comportement et je n'ai pas encore compris la syntaxe. En l'état de mes recherches, j'arrive juste à un affichage comme en mode source, le code n'est pas interprété pour l'affichage. Je ne suis pas codeur, juste bidouilleur du dimanche. Je n'ai pas encore renoncé, je ne désespère pas ...

WWW